Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
0
rated 0 times [  0] [ 0]  / answers: 1 / hits: 368  / 1 Year ago, sun, december 25, 2022, 8:39:50

This is my laptop screen after login.
I have a XMG core 15 with a GTX 1650 Ti.
I am using Ubuntu 20.04 with Kernel 5.13.0-27-generic #29~20.04.1-Ubuntu SMP Fri Jan 14 00:32:30.
My monitors via HDMI and DP are working fine.
I already tried purging the nvidia drivers and reinstalling different versions.


I tried using ubuntu-drivers autoinstall, but it just installed nvidia-drivers-470.



  • nvidia-driver-460: Monitors work, laptop screen doesn't

  • nvidia-driver-470: Monitors not recognized, laptop screen doesn't work.

  • nvidia-driver-495: See nvidia-driver-460.


Is there anything else I can try?


More From » drivers

 Answers
6

I have the same problem. After kernel upgrade to 5.13.0-27 the notebook display flickers. I'm using a XMG Core 17 with GTX 1650 TI.
I've tried all combinations of lightdm/gdm3 and Nvidia 460.91.03 and 470.86. Always the same behavior.
When I boot kernel 5.11.0-46 everything works fine.


These are the upgraded packages of today...at least one of them should be responsible for that behavior :


Install: linux-modules-extra-5.13.0-27-generic:amd64 (5.13.0-27.29~20.04.1, automatic), linux-modules-5.13.0-27-generic:amd64 (5.13.0-27.29~20.04.1, automatic), linux-headers-5.13.0-27-generic:amd64 (5.13.0-27.29~20.04.1, automatic
), linux-image-5.13.0-27-generic:amd64 (5.13.0-27.29~20.04.1, automatic), linux-hwe-5.13-headers-5.13.0-27:amd64 (5.13.0-27.29~20.04.1, automatic)
Upgrade: linux-headers-generic-hwe-20.04:amd64 (5.11.0.46.51~20.04.23, 5.13.0.27.29~20.04.13), linux-libc-dev:amd64 (5.4.0-94.106, 5.4.0-96.109), ruby2.7:amd64 (2.7.0-5ubuntu1.5, 2.7.0-5ubuntu1.6), ubuntu-advantage-tools:amd64 (27.
4.2~20.04.1, 27.5~20.04.1), gdb:amd64 (9.2-0ubuntu1~20.04, 9.2-0ubuntu1~20.04.1), linux-image-generic-hwe-20.04:amd64 (5.11.0.46.51~20.04.23, 5.13.0.27.29~20.04.13), linux-generic-hwe-20.04:amd64 (5.11.0.46.51~20.04.23, 5.13.0.27.2
9~20.04.13), libruby2.7:amd64 (2.7.0-5ubuntu1.5, 2.7.0-5ubuntu1.6), gdbserver:amd64 (9.2-0ubuntu1~20.04, 9.2-0ubuntu1~20.04.1), linux-firmware:amd64 (1.187.24, 1.187.25)


[#845] Monday, December 26, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
tubequ

Total Points: 11
Total Questions: 113
Total Answers: 115

Location: Equatorial Guinea
Member since Thu, Oct 7, 2021
2 Years ago
;