Wednesday, September 27, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  16] [ 0]  / answers: 1 / hits: 5515  / 2 Years ago, fri, february 4, 2022, 1:28:40

Yesterday I upgraded from 11.04 to 11.10. I can't use CTRL+F key combination anymore. It is remap to launch Xterm.

Does anyone know how to remove this mapping? I have never mapped to this key combination and not sure how this came about.


More From » 11.10


The culprit is xbinkeys, a software made to create custom shortcuts. The CTRL+F lauching xterm is an example in the configuration file (~.xbindkeysrc). Since Ubuntu 11.10 doesn't realise it is an example and use it by default, overriding all other uses of CTRL+F.

In order to set things back to normal do as follow :

  1. Open your home folder, and press CTRL+H to show hidden files.

  2. Open the file .xbindkeysrc (with gedit).

  3. Add a pound (#) at the beginning of each line starting with "xterm" and the following one (most probably lines 46-47 and 50-51).

  4. Save and exit.

  5. Then either logout/login again or restart xbindkeys: killall -HUP xbindkeys

[#43014] Friday, February 4, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 435
Total Questions: 111
Total Answers: 109

Location: Angola
Member since Tue, May 5, 2020
3 Years ago
singerrupt questions