Saturday, December 2, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  0] [ 0]  / answers: 1 / hits: 452  / 9 Months ago, thu, march 23, 2023, 12:05:15

I just updated to 21.10. I was used to and loved using Tilda with F1 to drop it down and up. This does not seem to work on 21.10 easily. I couldn't deactivate the F1 help function, i.e. whenever I press F1, depending on the active window, the help window appears. Also other Fx keys don't seem to work for tilda (and anyways I really would like to get it to work with F1 again).

Is there a hacky way to deactivate the built-in help on F1 or to make tilda work?

Help is much appreciated!

PS: I'm using a laptop.

More From » 21.10


There currently is no fundamental solution, because Tilda does not support Wayland.

If you use the default Ubuntu desktop based on Gnome Shell, you could try the Gnome Shell extension quake-mode by repsac-by. To the developper, this extension was primarily aimed at being able to get Tilix to work under Wayland.

Switching back to Xorg also remains an option: on the log in screen, you can, before entering the password, use the cog wheel to switch to a session on Xorg.

With respect to the F1 key: that is a key that is defined at the level of the application. It will thus be overridden by a global key definition. On Xorg, applications can set these for themselves. On Wayland, applications cannot do that anymore. If Tilda would support a command line interface to toggle its display, you could set a custom shortcut key for that in the Settings. It currently doesn't, however.

[#966] Thursday, March 23, 2023, 9 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 114
Total Questions: 122
Total Answers: 126

Location: Mauritania
Member since Sun, Oct 17, 2021
2 Years ago
coffekne questions