Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
13
rated 0 times [  13] [ 0]  / answers: 1 / hits: 26038  / 12 Months ago, sat, april 1, 2023, 5:19:15

wpa_supplicant seems to somehow be auto started at boot.




# ps auxwww |grep wpa
root 915 0.0 0.0 28824 1232 ? S 17:36 0:00 /sbin/wpa_supplicant -u -s


How do I disable this service, prevent it from auto starting ?


More From » wireless

 Answers
2

Should be enough to remove the file



/usr/share/dbus-1/system-services/fi.epitest.hostap.WPASupplicant.service



Move it somewhere so you can restore it, rather than immediately delete it. ;-)


[#44566] Sunday, April 2, 2023, 12 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
ionash

Total Points: 214
Total Questions: 111
Total Answers: 116

Location: Sudan
Member since Thu, May 7, 2020
4 Years ago
;